Script Errors Encountered after Field Service Upgrade to 8.x

In one of my projects, I suddenly encountered script errors after upgrading the Field Service solution from version 7.x to 8.x (the latest version). When loading the Quote and Product line item forms, the system shows the following error message:

Script Error

One of the scripts for this record has caused an error. For more details, download the log file.

Continue Reading noreply@blogger.com (Linn Zaw Win)’s Article on their blog

Script Errors Encountered after Field Service Upgrade to 8.x

During the Field Service upgrade, the upgrade process removed the old msdyn_/Quote/Quote.Library.js and replaced it with the new msdyn_/Quote/FieldService.Quote.js.

Blog Syndicated with noreply@blogger.com (Linn Zaw Win)’s Permission

Author: Linn Zaw Win

Share This Post On

SCOTtish summit 2021

On February the 27th Scottish Summit 2021 will come to you as a virtual event. With over 250 sessions from all Microsoft technologies. You need to register for your FREE ticket and download the Scottish Summit App to see all the great sessions.