Solved – Microsoft.SqlServer.Dts.Pipeline.ComponentVersionMismatchException: The version of the Script Component is not compatible with this version of the DataFlow

While trying to run one of our SSIS Packages from SQL Server Job, which had script component in it, we got the below error. It was running fine within the SSDT in our Dev Machine. In fact, the other packages deployed to SSISDB were also running fine, the ones which were not using the Script … Continue reading “Solved – Microsoft.SqlServer.Dts.Pipeline.ComponentVersionMismatchException: The…

Continue Reading Nishant Rana’s Article on their blog

Solved – Microsoft.SqlServer.Dts.Pipeline.ComponentVersionMismatchException: The version of the Script Component is not compatible with this version of the DataFlow

While trying to run one of our SSIS Packages from SQL Server Job, which had script component in it, we got the below error. It was running fine within the SSDT in our Dev Machine. In fact, the other packages deployed to SSISDB were also running fine, the ones which were not using the Script…

Blog Syndicated with Nishant Rana’s Permission

Author: Nishant Rana

Share This Post On