Warning: Undefined array key "Play" in /homepages/7/d756825262/htdocs/clickandbuilds/365Community/wp-content/themes/Nexus/epanel/custom_functions.php on line 1812

Warning: Trying to access array offset on value of type null in /homepages/7/d756825262/htdocs/clickandbuilds/365Community/wp-content/themes/Nexus/epanel/custom_functions.php on line 1812

Warning: Undefined array key "Play" in /homepages/7/d756825262/htdocs/clickandbuilds/365Community/wp-content/themes/Nexus/epanel/custom_functions.php on line 1826

Warning: Trying to access array offset on value of type null in /homepages/7/d756825262/htdocs/clickandbuilds/365Community/wp-content/themes/Nexus/epanel/custom_functions.php on line 1826
Inexplicable delays when calling (OnPrem) Business Central API’s (and how to solve it) - 365 Community

Inexplicable delays when calling (OnPrem) Business Central API’s (and how to solve it)

So, I was reminded recently during a twitter thread about an issue we had been having that we investigated quite thoroughly to figure out what was going on.

The issue

We always try to upgrade all customers to latest release – and we encountered some delays in API communications, which seemed to got worse at every new upgrade. At some point, every API call took from 500 to 1000…

Continue Reading waldo’s Article on their blog

Inexplicable delays when calling (OnPrem) Business Central API’s (and how to solve it)

So, I was reminded recently during a twitter thread about an issue we had been having that we investigated quite thoroughly to figure out what was going on. We always try to upgrade all customers to latest release – and we encountered some delays in API communications, which seemed to got worse at every new upgrade.

Blog Syndicated with waldo’s Permission

Author: Waldo

Share This Post On