Fixed – The API version ” is not valid for provider ‘Microsoft.BusinessAppPlatform’ – Action ‘Force_Sync_user’ failed error – Power Automate

Recently while testing a flow we got the below error message The API version ” is not valid for provider ‘Microsoft.BusinessAppPlatform’ The supported list of API versions are: ‘2016-02-01, 2016-11-01, 2018-01-01, 2018-10-01, 2019-05-01, 2019-10-01, 2020-04-01, 2020-05-01, 2020-06-01, 2020-08-01, 2020-09-01, 2020-10-01, 2021-03-01, 2021-04-01, 2021-07-01’. API Version is as the name suggests…

Continue Reading Nishant Rana’s Article on their blog

Fixed – The API version ” is not valid for provider ‘Microsoft.BusinessAppPlatform’ – Action ‘Force_Sync_user’ failed error – Power Automate

Recently while testing a flow we got the below error message The API version ” is not valid for provider ‘Microsoft.BusinessAppPlatform’ The supported list of API versions are: ‘2016-02-01, 2016-11-01, 2018-01-01, 2018-10-01, 2019-05-01, 2019-10-01, 2020-04-01, 2020-05-01, 2020-06-01, 2020-08-01, 2020-09-01, 2020-10-01, 2021-03-01, 2021-04-01, 2021-07-01’. API Version is as the name suggests is the version of the…

Blog Syndicated with Nishant Rana’s Permission

Author: Nishant Rana

Share This Post On