Gutenburg Editor Makes WordPress 5 Unusable (For Me) Without Classic Editor Plugin – azurecurve

WordPressIn the last post I noted that WordPress 5 would ship with Gutenburg as the defailt and highlighted how you could avoid this by installing the Classic Editor plugin.

I’ve been doing some additional testing, and I’ve discovered that Gutenberg will make it impossible for me to blog the way I currently do. I include a lot of screenshots and code samples in my posts, and Gutenberg is not…

Continue Reading Ian Grieve’s Article on their blog

Gutenburg Editor Makes WordPress 5 Unusable (For Me) Without Classic Editor Plugin – azurecurve

Blog Syndicated with Ian Grieve’s Permission

Author: Ian Grieve

Share This Post On

Leave a Reply